diff --git a/PKGBUILD b/PKGBUILD
index f7b2919..c7c94de 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,7 +5,7 @@ pkgrel=1
 epoch=
 pkgdesc="Build local repo from aur packages"
 arch=('any')
-url="https://git.actcur.com/ejparker/aur_repo"
+url="https://git.actcur.com/actcur/aur_repo"
 license=('GPL')
 groups=()
 depends=('sudo' 'python' 'python-requests' 'python-sh' 'darkhttpd')
@@ -19,7 +19,7 @@ backup=()
 options=()
 changelog=
 install=aur_repo.install
-source=("$pkgname::git+https://git.actcur.com/ejparker/aur_repo")
+source=("$pkgname::git+https://git.actcur.com/actcur/aur_repo")
 noextract=()
 md5sums=('SKIP')
 
diff --git a/README.md b/README.md
index 41ddbf2..a6cd305 100644
--- a/README.md
+++ b/README.md
@@ -4,7 +4,7 @@ Build repo from aur packages
 I recommend running this in a container or VM to prevent installing unwanted packages. To install:
 
 ```
-git clone https://git.actcur.com/ejparker/aur_repo
+git clone https://git.actcur.com/actcur/aur_repo
 cd aur_repo
 makepkg -si
 systemctl enable aur_repo --now